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About this Manual______________________________                                                      
Intended for authorized developers with prior knowledge of Windows CE .NET and hand held PC application development 
using eMbedded Visual C++ and Visual Studio .NET, this manual describes the advanced features, operations and interface 
capabilities of the Balogh BHH.  

Because the Balogh BHH is a highly customizable product with many optional configurations and special keypad 
layouts, this manual only describes the standard features and operation of the Balogh BHH. For custom configurations 
and special options, consult the appropriate supplemental manual or addendum.  

Unless otherwise stated, the operational characteristics described herein correspond to factory default configurations and 
settings as shipped from Balogh.  

 

About RFID_____________________________________  
RFID (Radio Frequency IDentification) is a wireless communication technology that uses the RF portion of the 
electromagnetic spectrum to transmit and receive information from EPC (Electronic Product Code) tags. The tags can come 
in many shapes and sizes, such as disks, cards or paper labels (smart labels) and can store a simple identification number or 
a sophisticated database.  

RFID technology is based on the simple idea that a reader can activate an electronic circuit inside a tag from a distance and 
exchange information. An integrated circuit inside the reader creates an alternating current. This current generates an 
alternating magnetic field through the reader’s antenna that serves as a power source for a RFID tag. This magnetic field 
interacts with the antenna in the tag, which in turn, activates the tag’s integrated circuit causing the tag to create a digital 
signal, which contains an encoded identifier number.   

The tag then generates its own alternating magnetic field, which interacts with the reader’s alternating magnetic field. A 
device inside the RFID reader senses the variations and converts this pattern to the digital signal, which interprets the tag's 
identifier code.  

About the BHH__________________________________  
With its modern, ergonomic appearance and design, the BHH is the most recent addition to Balogh RFID series of rugged 
hand held computers for industrial and commercial use. Its quick mount connector system allows easy insertion and 
removal in cradle or vehicle mounts.  

Designed for one-handed operation, the BHH features a powerful Microsoft Windows CE .NET 4.2 operating system, Intel 
XScale Technology Processor, color sunlight readable display with touch screen technology.  

 
With its powerful 13.56MHz RFID integrated reader and flip-out antenna, the BHH can read and write most industry 
standard RFID tags within a 3.5 inch (80 mm) range making it ideal for “contactless” payments, item tracking and data 
collection.  

For a list of supported tag types and related functionality supported by the BHH•RFID+, refer to.  

 

 

 

 

 

Chapter 1: Overview 
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BHH Features  

Rechargeable Battery Pack  

The BHH comes with a rechargeable Nickel Metal Hydride (NiMH) battery pack that can provide up to twelve hours of 
operating time on a full charge (depending on power management and use). The NiMH technology used in the BHH has 
exceptional charge life without the “charge memory” characteristic of conventional nickel cadmium batteries. Partially 
discharged batteries or extended periods with the charger left connected will not adversely affect battery life or 
performance. The BHH can also run on six AA Alkaline batteries.  

Operating System  

The BHH uses Windows CE .NET Professional 4.2 as its operating system. You can develop applications quickly and 
easily using the latest development tools and network connectivity from Microsoft, such as eMbedded Visual C++ 4.O, 
Visual Studio .NET 2003 and ActiveSync 3.7.  

Processor  
The BHH utilizes an Intel PXA255 processor with XScale technology at 200MHz (400MHz optional).The Intel PXA255 
processor is a highly integrated, 32-bit RISC processor that combines the efficiency of Intel design with the ARM v.5TE 
instruction set architecture.   

Memory and Mass Storage  
The BHH comes standard with 64MB of SDRAM and 64MB (approximately 16MB used for operating system) of internal 
compact flash memory, which is expandable to 128MB. For removable data storage or I/O cards, the BHH is equipped 
with a Compact Flash (CF) slot.  

Displays  

The BHH features a supertwist pneumatic liquid crystal 320 x 240 QVGA-TFT color sunlight readable display with 
options for a touch screen and LED backlight.  

Keypads  

Standard keypad configurations for the BHH include 15-key, 30-key, and 45-key elastomeric keypads and a 45-key 
membrane keypad. All standard keypad configurations have an option for LED backlighting.  

Indicators  

The BHH has five programmable LED indicators that can provide a number of useful functions including the state of 
keypad modifier keys. An additional LED indicates the charge and low battery statuses.  

Interface Capabilities  

The BHH comes standard with one available serial port configured for RS-232 that can also provide input power (11–
18VDC) and recharging capability. Several interface connectors are available at time of factory configuration; including the 
BHH connect system, DE-9 male or female connectors and a six-pin modular connector.  

Interface connections can optionally provide output at 5 VDC to operate peripheral devices at time of factory 
configuration.  

Durability  

The case is made of General Electric Xenoy, one of the most durable chemical resistant materials available today.  
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Ingress Protection  

As an option, you can order a BHH that is completely dust-tight and can withstand exposure to jets of water. This option 
meets or exceeds an IP (Ingress Protection) rating of 65 as defined by IEC standard 529.  

Although not required to maintain an IP65 rating, Two Technologies offers connector covers that help prevent electrolysis 
(corrosion that occurs due to a chemical reaction between water and a connector that conducts electricity). For maximum 
protection, you should replace each plug every six months. Please note, that the product warranty does not cover BHH that 
fail due to electrolysis.   

Table 1-1: Connector Covers  

Illustration  Part Number  Description  

 
14555  DE-9 Male Metal Plug  

 
14556  DE-9 Female Metal Plug  

 
14489  Power Plug  

 

14492  BHH connect Plug  
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Front Components and Indicators  

 
Item  Function  Description  

1  Display  Supertwist nematic liquid crystal display with touch screen  

2  Battery Indicator  Indicates low battery (red) status and charging (green) status  

3  LEDS  Indicates use of the SHIFT, CTRL, 2ND ALT and CAPS modifier keys  

4  On/Off Switch  Controls the Power, Suspend and Resume operations  

5  Keypad  Standard 45-key keypad  (30 and 15-key keypads not shown)  

 

 

 

Chapter 2: Getting Started 
 



BALOGH 3637 Old US-23 Suite 100 Brighton, MI 48114 - (810) 360-0182 - Subject to Modifications 

VI 

Rear Components______________________________  
This section describes the components found on the rear of the BHH. 

 

Table 2-2: Rear Components  

Item  Function  Description  

1  RFID+ module  The RFID+ module attached to the rear of the unit can read RFID tags 
in its storage position (show above) or swing out up to 180 degrees 
for maximum range. See Figure 3-11.  

2  Battery 
Compartment  

The battery compartment can store either the Nickel Metal Hydride 
rechargeable battery pack or six AA Alkaline batteries. You can 
access the battery compartment by lifting up and turning the 
retaining clip. For more information using batteries, see Battery-
Powered Operation.  
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Compact Flash Slot Cover______________________  
The standard compact flash slot cover located on the top of the unit provides access to the compact flash 
slot that stores memory and device cards. In addition to the standard cover, a modified cover which has 
a machined opening that allows you to easily insert and remove devices cards that exceed  
1.437 inches in height, is also available.  

Two phillips-head screws (2-56 x 5/16”) secure the cover to the top of the BHH. To insert device or 
memory cards into the compact flash slot, you must first remove these screws using a phillips # 0 non-
magnetic tip screwdriver, which you can purchase from Two Technologies (Part Number 14673). You can 
also purchase additional screws from Two Technologies (Part Number 12624).  

Note: BHHs with serial numbers prior to HH276477 use 1-32 x 1/4" long Torx screws. To remove these screws 

requires use of an IP6 Torx (T6) driver, which you can purchase from Two Technologies (Part Number 14170) or 

McMaster-Carr (Part Number 5259A11). You can also purchase additional Torx screws from Two Technologies 

(Part Number 14168) or Camcar (Part Number 3BE-P8240-00).  

For more information about inserting and removing memory and device cards, see Using the Compact 
Flash Slot.  

 

Figure 2-4: Standard Compact Flash Slot Cover, Opened  
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Interface Connections__________________________  
 

This section describes the interface connectors found on the bottom of the BHH.  

Warning! Do not enable or utilize the RFID+ module with a cable connected. Operation of this nature is likely 

to cause harmful interference.  

BHH•connect System  

The BHH•connect system is a set of rugged interface and cable connectors especially designed for 
industrial environments. It features positive connector retention without any hardware restraints for quick 
connect/disconnect operations and a contact design that prevents failure due to pin fatigue and cable 
stress after repeated use.   

 

 

RS-232 Interface Pin-Outs  

Pin 1 = X1  Pin 7 = DSR  

Pin 2 = Ground  Pin 8 = RTS  

Pin 3 = RI  Pin 9 = DCD  

Pin 4 = CTS  Pin 10 = 11-18VDC Input  

Pin 5 = DTR  Pin 11 = Shield  

Pin 6 = TXD  Pin 12 = RXD  
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DE-9 Connectors  

The DE-9 connectors emulate standard serial pin-out connections, and allow you to connect the BHH to most desktop PCs 
using a standard null modem cable.  

 

RS-232 Interface Pin-Outs  

Pin 1 = DCD  Pin 6 = DSR  

Pin 2 = RXD  Pin 7 = RTS  

Pin 3 = TXD  Pin 8 = CTS  

Pin 4 = DTR  Pin 9 = 11-18VDC Input  

Pin 5 = Ground   

 

Figure 2-8: DE-9 Female Interface Connector  

 

RS-232 Interface Pin-Outs  

Pin 1 = DTR  Pin 6 = DTR  

Pin 2 = TXD  Pin 7 = CTS  

Pin 3 = RXD  Pin 8 = RTS  

Pin 4 = 
DSR/DCD  

Pin 9 = 11-18VDC Input  

Pin 5 = Ground   
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6-Pin Modular Connector  

Despite its physical similarity to a telephone jack, the 6-pin modular connector is not compatible with telephone lines or 
signals. Connecting the BHH to a telephone line will damage it and void the warranty.  

 

Power Jack  
The optional power jack found on the bottom of the BHH enables you to connect an 11-18 VDC Input power supply battery 
charger you can purchase from BALOGH. Use of other power supplies unless approved by BALOGH may cause damage to 
the unit and void the warranty.  

 

Power Supplies, Cables and Adapters  
BALOGH can provide the following optional power supplies, cable and adapters based on 
communication and power requirements. For cable signal and pin assignments, see Appendix B: Signal 
and Pin Assignments.  

Table 2-3: Available Power Supplies, Cables and Adapters  

Part Description 

11–18VDC Power Supply (North America Only) 1  

Black, 15-Foot BHH•connect Cable (DE-9 Male)  

Black, 15-Foot BHH•connect Cable (DE-9 Female)  

Black, 7-Foot Coiled Modular-to-Modular Cable  

Black, 15-Foot Coiled Modular-to-Modular Cable  

Black, 15-Foot Null Modem Cable (DE9 Female to DE9 Female)   

Modular Cable to DE-9 Cable Adapter  
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Power  
The BHH comes with a rechargeable Nickel Metal Hydride (NiMH) battery pack that can provide up to twelve hours of 
operating time on a full charge (depending on power management and use). This battery is fully charged and installed in the 
unit when shipped. However, because some battery dissipation occurs between the time when the unit ships and when you 
start using it, you should charge the unit for approximately four hours before using it without the battery charger/power 
supply connected.  

Charging the Unit  

The nickel metal hydride battery technology used in the BHH has exceptional charge life without the “charge memory” 
characteristic of conventional nickel cadmium batteries. Partially discharged batteries or extended periods with the charger 
left connected will not adversely affect battery life or performance.  

Warning! Do not enable or utilize the RFID+ module while charging the unit. Operation of this nature is likely to cause harmful 

interference.  

Note: Because the internal battery charger senses several conditions, including temperature, you should charge the unit away 

from any known or potential heat sources. Units exposed to temperatures in excess of 110 degrees Fahrenheit during the charge 

cycle may experience incomplete charging and reduced operating time per charge.    

To charge the NiMH battery pack:  

Depending on your configuration, plug the power jack of the battery charger/power supply into the corresponding cables 
connector and/or adaptors as shown below. 

 

Figure 3-2: Using 1210 Series Cables  

 
Plug the interface cable into the connector on the bottom of the BHH. If your unit has a power jack receptacle on the bottom 
of your BHH, just plug the power jack into that receptacle.  
Plug the battery charger/power supply into a power outlet. The Charge LED should turn on, indicating that the batteries are 
charging (see Table 3-1).  
Once the battery is fully charged (approximately four hours), you can disconnect the AC power supply and run the BHH 
exclusively on battery power.  
 

Chapter 3: Operation 
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Charge/Low Battery Indicator  

When using the NiMH battery pack, the CHARGE/LOW BAT LED will indicate the current battery status as shown in the 
table below.  

 

Table 3-1: Charge\Low Battery Indicator Functions  

Function  Description  

CHARGE  With the power supply connected, the CHARGE/LOW BAT LED will indicate one of 
following conditions: �High Power Charge—the LED will turn solid green 
�Fully/Near Full Charge—the LED will blink green about four times a second 
�Trickle Charge—the LED will blink green approximately once per second when 
either the battery voltage and/or temperature of the battery assembly are not within 
acceptable limits  

LOW BAT  With the power supply disconnected, the CHARGE/LOW BAT LED will indicate one 
of following conditions: �Batteries are low— the CHARGE/LOW BAT LED will 
blink red once per second when there is approximately 30 minutes of power remaining 
�Batteries are very low—the CHARGE/LOW BAT LED will turn solid red when 
there is approximately 10 minutes of power is remaining  
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Power/Suspend Switch  

The On/Off switch is located above the keypad. Its function depends on the state of the BHH at the time the switch is 
pressed and on the length of time that the switch is depressed. Operations that the Power switch can initiate are:  

Power On  
Power Off  
Suspend  

 

 

Power On  

To power on the BHH:   

Press and hold the ON/OFF switch for one second.   
The unit should turn on and begin displaying the boot-up process. For example:  
 
***** BHH.ce ***** Loader Ver x.x.x Booting nk.gz from System SocketReading gzip file from SYSTEM 

Socket 

##########################################  

Loading CE Image...###  

Where x.x.x is the version number  

After approximately 20-25 seconds, the Windows CE .NET desktop should appear.  However, because there is no outward 
indication (such as a flashing LED) that the BHH is powered off or in Suspend mode, the BHH may resume an active 
application if it is indeed in a suspended state.  

 If the unit does not power up or you cannot select any items from the desktop, refer to the “Troubleshooting” chapter 
for help.  

 

Power Off  
To turn off the BHH, press and hold the ON/Off switch for approximately eight seconds. This action will also terminate 
running applications and cease serial port operations).  
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Suspend Mode  

Suspend mode allows you to suspend, but not terminate active applications. In this mode, the display will turn off and 
the BHH will cease serial port operations. For battery-powered units, use of Suspend mode also conserves battery power.  

To place the unit in Suspend mode, press and release the ON/Off switch.  

To take the BHH out of Suspend mode, either touch the screen or press and release any key. The display will turn on and the 
BHH will resume running any suspended application, but you must restart any serial port operations.  

If you attempt to resume immediately after suspending the BHH or vice versa, the unit will automatically delay 
three seconds before resuming or suspending.  

Power Management  

Battery-powered units can utilize a rechargeable Nickel Metal Hydride (NiMH) battery pack that has an average operating 
time between ten and twelve hours on a full charge with power management and approximately eight hours without power 
management. As with all battery-powered devices, the operating time is completely dependent on the environment, device 
usage and the number and type of power-drawing peripherals attached. The battery discharge rate in a full “Power Off” 
state is only slightly higher to the self-discharge rate of the battery itself.  

Note: Allowing the batteries to remain in a low or very low condition will cause the unit to enter Suspend mode. In either case, 

you should save your work and recharge the unit as soon as possible  

To lengthen the time between charges, you can perform the following actions:  

Use external power for PC Card operations whenever possible— some PC Cards as well as extended communication via 
the serial port, may require large amounts of power to operate, and can quickly drain the batteries.  
Limit the use of backlight—minimize backlight use when you are operating on battery power. You can adjust the backlight 
timeout level through the Display Settings in the Control Panel or on some units by using the keypad.  
Shorten Auto-suspend time—the BHH is automatically set to suspend operation to conserve battery power when you have 
not used the keyboard or the stylus after three minutes. You can increase the Auto-suspend time by changing the Power 
settings in the Control Panel.  
 

Replacing Batteries/Battery Pack  
CAUTION! There is a risk of explosion if you replace the NiMH battery with an incorrect type. Only use the NiMH battery supplied 

with your unit or a replacement NiMH battery supplied, recommended, or approved by BALOGH.  

When using alkaline batteries, replace all alkaline batteries in the BHH at the same time. Do not mix old and new batteries, 
mix different types or brands of batteries, or dispose of the batteries in a fire. These actions can cause battery rupture or 
leakage that result in personal injury or property damage.  

Remove the batteries from the BHH when not using the BHH for extended periods. Store the batteries in a cool, dry location 
at normal room temperature.  

To replace the rechargeable battery pack or change AA batteries:  

Turn the power off. With the unit face down, pull the battery cover retaining clip up from its recessed slot and turn the clip 
in a counter clockwise motion (see Figure 3-6).  
Lift the cover up and remove the batteries/battery pack.  
If the unit contains a NIMH battery pack, use the tab to lift up on the battery pack and then out.  
Close the battery cover and turn the battery cover retaining clip clockwise to lock the cover.  
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Retaining Clip  

Data Entry Keypads  

45-Key Keypads  

In order to provide the functionality of a full-sized keyboard with only 45 keys, the BHH keypad must depart from PC-style 

key assignment conventions by making use of modifier keys. Units configured with the standard 45-key keypad typically 
utilize five LED indicators (located above the ON/OFF switch) to indicate the active state of keypad modifier keys. Units 
with 45-key keypads also have keypad functions to adjust the contrast and backlight.  

30-Key Keypad  

Units with a 30-key keypad provide a full complement of alphabetical characters. Users can access numeric characters, 

punctuation characters, navigation keys and backlight control via the SHIFT key.  

15-Key Keypad  

Typically, units shipped with a 15-key keypad have custom keyboard layouts geared toward specific applications that must 
be loaded onto the unit. To provide you a method of navigating and using Windows CE .NET until you configure and map 
your keypad in the context of your application using Kbtool. Two Technologies provides a template that shows the default 
functions (see figure below).  
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Modifier Keys  

The following modifier keys (located on the bottom of a standard keypad) enable you to access the various functions that 
can appear on a key. Figure 3-8 provides an example.   

 

Modifier keys take effect when first pressed and typically remain in effect until you press another key, unless its another 
Modifier key (see Table 3-2). Optionally equipped units can use LEDs to indicate the selection of a Modifier key.  

CTRL and ALT Keys—operate in the same manner as on conventional PCs, except that by default they have a one-time 
locking action to facilitate one-handed operation.  
SHIFT Key—unlike conventional PC keyboards, the SHIFT key enables you to access symbols, punctuation marks and 
navigation arrows rather than shift alphabetic keys to uppercase.  
 
On standard BHH keypads, the functions and characters accessed via the SHIFT key appear in the upper left of a key 
(shaded in gray in Figure 3-8).  

By default, the SHIFT key has a one-time action. However, you can press the Shift key twice and lock the keypad into Shift 
mode, wear each subsequent key press will only access characters that appear in the upper left of a key. Pressing the Shift 
key a third time will release Shift mode.  

2ND Key— shifts the numeric keys to corresponding function keys (1 = F1, 2 =F2, etc.) that are found on conventional PC 
keyboards.   

It also shifts other keys for punctuation, non-printing characters (such as Delete and TAB), and PC key definitions (such as 
PageUp, PageDown, Home, Insert and Caps Lock).   

On the standard BHH 45-key keypad, the functions and characters accessed via the 2nd key appear at the bottom of a 
key, (shaded in blue in Figure 3-8).  

Like the Shift key, the 2ND key has a default one-time action and a locking mode (i.e., pressing the 2ND key twice will lock 
the keypad into 2ND mode).  
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Cable 3-2: Modifier Key Actions  

Key Presses  Result  

A  Lowercase “a”  

Shift & A  Move cursor left one position  

2ND & A  Delete Character  

2ND & Caps Lock  Uppercase “A”  

 

Key Repeat  

By default, the BHH does not automatically repeat a key stroke when you hold down a key. However, you can enable the 
key repeat function by configuring the Keyboard setting in the Control Panel.  

CE Keyboard  

In addition to entering data through the keypad, you can also enter data by using the CE Keyboard. This utility displays a 
keyboard on the screen to allow data entry via the Command Line or into applications where “text accessibility” control has 
focus (i.e., text or combo box).  

To use the CE Keyboard, select Programs > Tools> CeKeys from the Start menu.  

 

To minimize the keyboard, click the keyboard icon that appears in the system tray  

 

Transcriber  

Microsoft Transcriber is a natural handwriting recognition software program that interprets pen movement across the screen 
as handwriting (cursive, print or mixed) input. For more information, please refer to Microsoft Transcriber Help on the 
BHH.  

To run Microsoft Transcriber, select Programs > Tools> Transcriber from the Start menu.  
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Using the RFID+ Module  
 

The RFID+ module can read and write (up to 16k bits) most industry standard 13.56MHz RFID tags and smart labels 
including for 13.56MHz RFID tag types. See Appendix D for supported tag formats.   

The RFID+ module is totally application dependent and derives power from the COM2 port. The RFID+ module has a 
flip-out antenna that provides a read range of approximately 3.5 inches (90mm) with a credit card size tag at 90 degrees 
(see illustration below). For optimal tag reading performance, adjust the module to either 90° or 180°.  

Warning! Do not enable or utilize the RFID+ module with a cable connected. Operation of this nature is likely to cause harmful 

interference.  
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The Windows CE .NET Desktop  
This section provides a brief overview of the functions that appear on the BHH desktop. For information on how to change 
desktop settings, refer to Windows CE .NET help (Start Help).  

 

Desktop Functions  
You can access the following applications, functions and data entry utilities from the BHH desktop:  

Table 3-3: Desktop Functions  

Icon  Function  Description  

 

Recycle Bin  Use the Recycle Bin to restore deleted files or empty the bin to 
create more disk space.  

 

My Computer  Use My Computer to navigate and view the folders and files 
stored on the BHH.   

 

Inbox  Use the Inbox to send and receive e-mail by connecting to a 
POP3 or IMAP4 server.  

 

My Documents  The default storage location for documents, graphics, and other 
files.  

 

Microsoft WordPad  Use WordPad to create or edit text files that contain formatting 
or graphics.   

 

Internet Explorer  Use Internet Explorer to view Web pages. You will need a 
modem or Ethernet card to connect to an Internet service 
provider (ISP) or network.  

 

PC Link  Use PC Link to make an ActiveSync, Bluetooth or other type of 
connection to another device  

 

The Taskbar  

The taskbar at the bottom of the BHH desktop displays the Start button, buttons of currently running applications, the 
Status Area and the Show Desktop icon.   

Tap the Start button to display the Start menu (see below for details). For each open application, a button appears on 
the taskbar. Simply tap the button to activate the application.  

The status area appears on the right and by default displays small icons for the input panel, current time, power status 
and network connections. Tap an icon to activate the related program.  

Tapping the Show Desktop icon minimizes active applications and redisplays the desktop. Tapping the Keyboard icon 
displays the Input Panel menu for data entry.  

Figure 3-13: Windows CE .NET Desktop Taskbar  
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Power Status Icons  

The BHH will display power status icons (Table 3-4) in the taskbar status area (Figure 3-13) to indicate power use, charging 
status and low battery conditions.  

Table 3-4: Power Status Icons  

Icon  Description  

 
Batteries are charging  

 

Batteries are low—approximately 30 minutes or less of use remaining (the 
CHARGE/LOW BAT LED will blink red once per second)  

 

Batteries are very low—approximately 10 minutes or less of use remaining (the 
CHARGE/LOW BAT LED will turn solid red)  

 

The Start Menu  
When you tap Start, the Start menu appears.  

 

By tapping one of the menu’s icons (and not the name), you can:  

Open programs that do not appear on the desktop  
View a list of web sites added to your Favorites List  
View recently accessed documents and images  
Access the Control Panel, establish connections, or configure the Taskbar and Start Menu  
View Help  
Start an application using the Run command  
Place the unit in Suspend mode  
 

SystemCF Folder  
The only folder that provides non-volatile (permanent) storage is the SystemCF folder. Information stored in other folders 
will be lost when you remove power from the BHH. You can however, have the BHH automatically copy files from the 
SystemCF to other folders when booting up. See Launching Files at Startup for more information.  
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The Control Panel  
The table below lists the available control panel functions on the BHH.  

Table 4-1: Control Panel Functions  

Icon  Function  Description  

 

Aux Switch  For units with a second COM that supplies 5VDC output, use 
this function to set the default power state (On or Off), and test 
the connected devices.  

 

Backlight  Use this function to adjust the backlight setting for the following 
conditions: Line Active, Line Active Inactive, Battery Active and 
Battery Inactive.  

 

Battery Select  Select one of the following options to calibrate the power status 
icons for proper use: NIMH, AC Line or Alkaline.  

 

Beep Select  Use this function to change the frequency, volume and duration 
properties of the beep.  

 

Bluetooth Device 
Properties  

Use this function to scan for other Bluetooth devices and services 
in the area when using optional Bluetooth cards (except those 
manufactured by Socket Communications, Inc. Refer to the 
BHH•ce Bluetooth Setup and Configuration Guide for more 
information.  

 

Certificates  Use this function to import, view or remove certificates, which 
protect your personal information on the Internet, and protect 
your computer from unsafe software.  

 

CPU Speed  For units with 400 MHz processors, use this function to 
determine the CPU speed (200 or 400 MHz) and mode (Turbo 
and Non-Turbo) during runtime and cold boot-up. Turbo Mode 
allows you to clock the processor core at a higher frequency 
during peak processing requirements.  

 

Date/Time  Use this function to adjust the date, time and time zone.  

 

Dialing  Use this function to adjust the dialing location settings and 
dialing patterns when using a modem.  

 

Display  Use this function to adjust the backlight timeout, change the 
background image or change the desktop color scheme.  

 
Display Rotation  Use this function to rotate the screen 180 degrees (upside down).  

 

Hot Keys  Use this function to assign functionality to the unit’s eight 
programmable keys (requires Keyboard Mapping).  

 

Icon  Function  Description  

 

Input Panel  Use this function to adjust the settings for the input panel.  

 

Internet Options  Use this function to set up connections, security settings and 
internet related functions.  

 
Keyboard  Use this function to change the repeat delay and repeat rate.  

Chapter 4:  Configuration 
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Network and Dial-
up Connections  

Use this function to change network adapter settings and/or set 
up identification for remote networks.  

 

Owner  Use this function to enter the owner name, address, phone 
numbers and network ID.  

 

Password  Use this function to enable password protection and set a 
password.  

 

PC Connection  Use this function to enable direct connection to a desktop 
computer  

 

Power  Use this function to: �Check battery power �Set device to 
turn off when idle �Set up power schemes �Check the power 
levels of your system devices  

 

Regional Settings  Use this function to change the appearance of region specific 
information, such as date, time and currency.  

 

Remove Programs  This function enables you to remove programs installed in RAM.   

 

Storage Manager  This function enables you to perform the following tasks: •View 
partition information •Format a partition •Create or delete a 
partition •Mount or dismount a partition •Scan and repair a 
partition. •Defragment a partition  

 

Stylus  Use this function to recalibrate the touch screen and adjust the 
stylus double-tap rate.  

 

System  Use this function to view system information, change the RAM 
(Program/Storage memory) division, change the device name 
and change the device description..  

 

VComAdj  Use this function to minimize screen flicker and adjust contrast.  
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Changing System Settings  

Any time you make changes through the Control Panel (such changing the time zone), you must also update the persistent 
registry to store the changes in internal compact flash memory to make the changes permanent.  

For example, to change the time zone and save the changes to the registry:  

Select Start > Settings > Control Panel.  

Note: Tap the icon, not the name.  

 

On the Control Panel, double-click Date/Time. The Date/Time Properties dialog box appears. You can now set the date, 
time and time zone.  
To adjust the Current Time, use the scroll bars to increase or decrease the value, or tap hours, minutes, seconds or AM/PM 
indicator to set the values individually.  
To select the Time Zone, use the corresponding list. 
To adjust the Date, either:  
Tap the arrows on the calendar to select the previous/next month  
Double-tap the month or year to select it from a list  
Tap a day to select it  
To adjust the clock automatically for daylight savings, check the corresponding box.  
Tap Apply to have your setting take effect.  
Tap OK to close the Date/Time Properties dialog box and return to the Control Panel.  
Tap OK to exit the Control Panel.  
From the Start menu, select Programs> Tools> SaveReg.  
 

 

Taskbar and Start Menu Settings  
To change the Taskbar and Start Menu settings:  

Select Start > Settings> Taskbar & Start Menu. The Taskbar and Start Menu Properties dialog box opens:  
Select the General tab:  
Check Always on Top to ensure that the taskbar is always visible, even when a program appears in a full window 
(maximized).  
Check Auto hide to display the taskbar just when you point to the taskbar area.  
Check Show Clock to display the time of day in the taskbar.  
Select the Advanced tab:  
Tap the Clear button to remove the contents of the documents menu.  
Check the Expand Control Panel box to display the contents of the Control Panel as items on the Settings| Control Panel 
menu.  
Tap OK to save the settings and exit the menu.  
From the Start menu, select Programs> Tools> SaveReg.  
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Using the Compact Flash Slot  
The Compact Flash Slot located on top of the BHH enables you utilize a variety of devices such as memory cards, 
barcode scanners, GPS cards and network cards.  

If you intend to use a device card, it may also be necessary to install a driver. If so, make sure the card is Windows CE .NET 
4.2 compatible and you have the necessary drivers. If you are not sure, check with the card manufacturer before attempting 
to install the card.  

To use the compact flash slot:  

If needed, remove any screws from the cover to access the Compact Flash slot. Refer to the “Compact Flash Slot Cover” 
section for information about cover and screw types.  
With the front of the display facing you, push the compact flash slot cover to the left. The slot cover will automatically pop 
open. If the cover has a slot, you can skip this step.  
Insert the compact flash/device card into the slot with the front of the display facing you and the top of the card pointed to 
the slot until it clicks and the release lever moves upward.  
Close the cover.  
When inserting memory cards, a “UserCF” folder will appear when you open My Computer. You can then copy and paste 
the contents of UserCF to the other folders on the BHH.  
When inserting device cards, the BHH will attempt to recognize the device. If it finds a driver for the device, the BHH will 
display a dialog box for that device. For example:  
 

 

 

If the BHH cannot find a driver for the device, it will display the following dialog box:  

 

If the correct card type appears, you can enter the appropriate information in the dialog box as required and then tap OK to 
complete the installation.  
To remove a card from a slot, simply push the card release lever down and remove the card.   
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Network Connections  

 
You can connect directly to a network using one of the following card types to access e-mail, access files available on the 
network server, and browse the Internet:  

Wired Ethernet CF Card  
WLAN 802.11b CF Card  
Bluetooth Class 1 CF Card  
Bluetooth Class 2 CF Card  
 

Creating a Wired Ethernet Network Connection  
To create a Wired Ethernet connection:  

Insert the Ethernet card into the BHH and connect the cable to the network.  
Select Start > Settings > Control Panel. Double-tap Network and Dial-Up Connections.  
Double-click the connection icon for the adapter. For example, if you have a NE2001 Ethernet adapter, double-click the 
NE2001 connection icon.  
In the Ethernet Driver Settings dialog box, select Obtain an IP address via DHCP and tap OK.  
If prompted, enter the User Name, Password, and Domain name you use to log on to your network.  
From the Start menu, select Programs> Tools> SaveReg.  
 

 

Creating a Wireless Connection  

To create a network connection using a wireless or Bluetooth CF card, refer to either the •ce Wi-Fi Setup and 
Configuration Guide, Document Number: MAN034 or the •ce Bluetooth Setup and Configuration Guide, Document 
Number: MAN0342.  

Setting Up Identification for Remote Networks  
To set up identification for remote networks:  

Select Start > Settings > Control Panel.  
Double-tap Owner.  
In the Network ID tab, enter the user name, password, and domain name you use to log on to the remote network.  
From the Start menu, select Programs> Tools> SaveReg.  
 

Connecting to a Mail Server  

You can send and receive e-mail by connecting to a POP3 or IMAP4 server. Inbox contains an e-mail service for each 
method you use. For either service, you must establish a connection to your Internet service provider (ISP) or to the 
appropriate mail server in your local area network. In addition to creating this connection, you must also create the e-mail 
service.  

Prior to setting up a service, you should obtain the following information from your ISP or network administrator: POP3 or 
IMAP4 server name, SMTP host name, user name, password and domain name (for network connections only).  

Notes: Windows CE .Net does not support other mail protocols such as AOL or services that use special authentication, such as 

MSN. However, you can gain access to the Internet through these services. If you use the same service to connect to different 

mailboxes, set up and name a different service for each connection. For additional information about the inbox, refer to 

Windows CE .NET online help.  
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To connect to your POP3 or IMAP4 mail server:  

Select Start > Programs > Inbox > Services > Options. The Options dialog box opens.  
Select the Services tab and tap Add. The Service Name dialog box opens.  
From the Service type list, select POP3 Mail or IMAP4 Mail.  
Enter a unique name for the service (you cannot change this name once entered).  
Tap OK. The Mail Service Setup wizard appears.  
 

 

 

 
In the Required panel:  

Select the name of the connection you created to connect to the mail server. If you are receiving e-mail through a network 
(Ethernet) connection, select Network Connection.  

If you want Inbox to use your current connection, select (none).  

If you have not created a connection, select Create new connection, double-tap the Make New Connection icon, and follow 

the instructions in the wizard. When finished, select Inbox in the Taskbar and continue setting up Inbox.   

Enter the POP3 Host or Server (IMAP4) name of the mail server you use to receive and send messages.  
Enter the User ID (user name or mailbox ID) assigned to you.  
Enter the password you will use to access this mail account. If you do not want a prompt to enter the password each time 
you connect, select Save password.  
 
In the Optional panel:  

If connecting to a network that uses Windows NT domain security, enter the Windows NT domain name.   
If your mail service uses a separate server for SMTP, enter the SMTP Host name. For POP3 Mail service with an ISP, the ISP 
must use an SMTP mail gateway.  
Enter your return e-mail address.  
 
Tap Next. The General Preferences dialog box opens.  
Choose any of the settings, all of which are optional, then click Next. The Inbox Preferences dialog box opens.  
Choose any of the settings as needed, then click Finish. The Mail Service Setup wizard closes and the Options dialog box 
reappears.   
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Note: Receiving entire messages consumes storage memory.  

Close the Options dialog box to return to the Inbox.   
From the Start menu, select Programs> Tools> SaveReg.  
 

ActiveSync  
ActiveSync is a desktop utility program (available as a free download from Microsoft) that allows you to synchronize 
certain types of information between a PC and the BHH. You can also use ActiveSync to transfer files and install programs 
on the BHH.   

When connecting the BHH to the PC via ActiveSync, you can opt to create a partnership and subsequently have the PC 
automatically recognize the BHH and synchronize information. You can also create a temporary Guest partnership to copy 
files and install programs.  

The following procedures describe how to make an ActiveSync connection using a serial interface cable. For information on 
how to make an ActiveSync connection using Bluetooth or WI-FI, refer to the appropriate manual.  

Warning! Do not enable or utilize the RFID+ module with a cable connected. Operation of this nature is likely to cause harmful 

interference.  

Initial Communication  
To setup initial communication between the PC and the BHH:   

Connect an interface cable to an available COM port on the PC and the BHH’S RS-232 port.  
On the PC, start ActiveSync.  
On the ActiveSync menu bar, select Connection Settings from the File menu. The Connection Settings dialog box opens.  
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If not selected, check the Allow serial cable or infrared connection to this COM port box, and assign the number of the 
available COM port (typically COM1).  
Click OK to exit.  
On the ActiveSync menu bar, select Get Connected from the File menu. ActiveSync will then start the Get Connected 
wizard.  
Click Next. ActiveSync will start attempting to establish a connection (this process will take several seconds).  
On the BHH, tap PC Link.  
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The following message box appears:  

 
If ActiveSync successfully establishes communications, the ActiveSync dialog will briefly reappear on the PC and start the 
New Partnership dialog wizard.  
Select your Partnership option as needed and complete the wizard. The ActiveSync dialog box will reappear and display a 
status of “Connected.” For example:  
On the BHH, an icon indicating a ActiveSync connection will appear in the system tray. 

 
To terminate the ActiveSync connection, double-tap the connection icon to display the Connect to PC-115K dialog box and 
tap Disconnect.  
 

 

 

 

Subsequent Communication  

After you install ActiveSync and establish the initial communication between the PC and the BHH, use the following 
procedure to set up subsequent sessions:  

If not already attached, connect an interface cable to an available COM port on the PC and the RS-232 port on the BHH.  
On the BHH desktop, tap PC Link to attempt to reestablish communications  
When communications is successfully reestablished, the New Partnership wizard appears.   
Select No on the PC and then click Next. A status of “Connected” should appear in the ActiveSync window.  
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Persistent Registry Saving Changes to the Registry  
The BHH internal memory consists of DRAM and Flash. Typically, any changes made to the BHH including file creation are 
temporarily stored in the unit’s DRAM. You must then copy the files from DRAM to internal flash memory or a removable 
compact flash card to store the information permanently.  

Consequently, if you do not store the information to flash memory and the unit loses power, all information stored in 
DRAM will be lost. However, whenever you make changes that affect the registry, such and changing settings in the Control 
Panel or installing software, you can permanently store registry changes without writing to flash memory by using the 
Persistent Registry.  

Note: The BHH will store registry information every time you perform a suspend operation.  

To store registry information on the BHH permanently:  

From the Start menu, select Programs and tap SaveReg.  
The BHH will begin saving the registry.  
After you successfully save the registry, a message box will appear:  
Tap OK to close the message box.  
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Resetting the Registry  
To reset the Windows CE .NET registry back to the factory default settings:  

Turn off the BHH.  
While holding the key in Column 1, Row 1 (upper leftmost) and the key in Column 1, Row 3, turn on the BHH. For example:  
If you are successful, the screen will display version information, followed by “Invalidating Persistent Registry,” before it 

completes the boot up process. For example: 
 

 

***** BHH.ce ***** Loader Ver x.x.x Booting nk.gz from System SocketReading gzip file from SYSTEM Socket 

##########################################  

Loading CE Image...###  
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BHH-TAF BHH-TAI RFID TAG READER/WRITER 

 
Description: 
The BHH is a portable lightweight unit with the ability to 
communicate with the Balogh TAF & TAI (SL1, SL2 I-Code) series 
(ISO 15693) read/write tags. The BHH is powered by rechargeable 
batteries.  The BHH features a color touch screen backlit display, 
short cut keys, read/write antenna, and an on screen help menu. 
The BHH demo software is limited to 64 bytes per read or write 
instruction, and is in 8 byte block format for TAF tags and 4 Byte 
blocks for TAI (I-Code) tags (unit is compatible with I-Code SL1 
and SL2 tags) 
 
GETTING STARTED: 
If there isn’t a short cut icon for the BHH-TAF or TAI TAGS 
program on the desktop take the following steps: 
 

1. Open MY COMPUTER located on your desktop  
 
2. Open the folder labeled SystemCF 
 
3. Open the folder labeled BHH-TAF or TAI-1 (I-Code SL1 Chip) TAI-2 (I-Code SL2 Chip) 

You can copy and paste the shortcuts on your Desktop. 
 
4. Now open the program.  On start-up the program will open a window that reads “start 

up RFID successful”.  Simply click ok. 
 
The BHH is equipped with short cut keys that allow you to navigate easier through the BHH 
program.  The keys are displayed in ( ).  EXAMPLE: (W)rite – The W is in the parenthesis, 
so the short cut key to do a write would be W on the key pad. 
  

Chapter 5 BALOGH Demo Software  
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*SOME SHORT CUT KEYS MAY NEED TO BE PRESSED MORE THAN ONCE DEPENDING ON WHERE YOU ARE ON THE SCREEN  

 
The first screen/tab that you will notice is the (T)AG ID.  This feature allows you to identify 
each TAF or TAI fix code ID number (UID).  Use your stylist to press (G)o or press G on your 
key pad to start collecting TAG UID’s.   
 
The TAG UID’s are collected and shown on the table at the left of the screen.   The unit will 
continue to collect ID’s until you press Sto(p) or press P on you key pad.  Press (C)lear List or 
press C on your key pad to clear the list.   
 

 
 

TAG ID  
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*SOME SHORT CUT KEYS MAY NEED TO BE PRESSED MORE THAN ONCE DEPENDING ON WHERE YOU ARE ON THE SCREEN 

 
Read Tag Function 
 
The (R)ead Tab allows reading of the TAF tag.  You can move to this tab by using your stylist 
to click on the (R)ead tab or by pressing R on your key pad.  On the right side of the screen 
are two windows that allow you to choose the Start Addr(e)ss and Len(g)th at which you 
want to read.   
 
To input your starting address press E on your key 
pad and window will open headed “READ START 
ADDRESS”.  Input a value between (0-249).  The 
tag is accessed in block format {each block being 
equivalent to 8 bytes or 4 bytes depending on tag 
type} and values can be input in de(c)imal, (H)ex, 
or ASC(I)I.  After you’ve selected the address at 
which you want to start press ENTER on you key 
pad.  You will notice that the value you input is now 
displayed under the Current Value window.  Press 
ENTER again to accept, or can use your stylist to 
press OK.  
  
Set your len(g)th by pressing G on your key pad.  A window will open asking you for a 
decimal value between (1-8 or 1-16 depending on tag type).  This is also set up in block 
format, and is limited to 64 bytes.  Once you’ve input your value, press ENTER.  Your value 
will now be displayed in the Current Value window, press ENTER to accept.  
 
 If you look on the left side of the screen you will see the addresses at which you reading.  To 
execute the read command press R on your key pad or you may click the (R)ead button with 
your stylist.  The left window will display that the unit is “WAITING FOR TAG”..   
 
When the read command completes a brief window will appear reading “READ TAG OK “.  
The tag ID, the addresses, and the data that was read will be displayed in the left hand 
window.  You can scroll through the data using Q and U.  
 
Note: If you use your stylist to set START TAG ADDRESS or LENGTH you will notice that a window doesn’t appear, instead you 
have a drop down menu at which you will set your parameters.   

 
Transferring Data 
 
Under the (R)ead Tab you are able to use the command (X)fer, which allows you to transfer 
one tags data to another.  The data that can be transferred is displayed in the left table.  
Simply press X on your key pad or use your stylist to click the (X)fer button located in the 
middle of the screen.  You are able to retrieve the information you transferred by moving over 
to the write tab.  You can do this by pressing W on your key pad or clicking on the (W)rite tab 
at the top of the screen.  There you will be able to edit and write the data you want to transfer 
to the other tag. 

READ TAG                                                 
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*SOME SHORT CUT KEYS MAY NEED TO BE PRESSED MORE THAN ONCE DEPENDING ON WHERE YOU ARE ON THE SCREEN 

 
Write Tag Function: 
 
The (W)rite Tab is located to the right of the (R)ead tab at 
the top of the screen, which allows writing to the TAF tag. 
You can move to this tab by using your stylist to click on 
the (W)rite tab or by pressing W on your key pad.   

 
On the right hand side of the screen there are two 
windows that allow you to choose the Start Addr(e)ss 
and Len(g}th at which you want to write.  To input your starting address press E on your key 
pad and window will appear displaying “WRITE START ADDRESS”.  Input a value between 
(0-249).  The tag is accessed in block format {each block being equivalent to 8 bytes or 4 
bytes depending on tag type} and values can be input in de(c)imal, (H)ex, or ASC(I)I.  After 
you’ve selected the address in which you want to start press ENTER on you key pad.  You 
will notice that the value you input is now displayed under the Current Value window.  Press 
ENTER again to accept, or can use your stylist to press OK. 
 

Set your len(g)th by pressing G on your key pad.  A window 
will open, and ask you for a decimal value between (1-8 or 1-
16 depending on tag type).  This is also set up in block 
format, and is limited to 64 bytes.  Once you’ve input your 
value, press ENTER.  Your value will now be displayed in the 
Current Value window, press ENTER to accept.   
 
If you look on the left side of the screen you will see the 
addresses at which you writing and the data that is going to 
be written at each of those addresses.  You are able to 

change the data at those locations by clicking the window next the address you want to 
change, or you may use Q and U to scroll through the table and press I to change data at the 
address you highlighted.  Once you’ve clicked on that address, another window open and 
allow you to change the data at that address.   
 
Now, to execute the write command press W on your key pad or you may click (W)rite with 
your stylist.  The left window will tell you that the unit is “WAITING FOR TAG”.  When the 
write command completes a window will appear briefly reading “WRITE TAG DATA OK”.  
The tag ID, addresses, and the data that was written will be displayed in the left table.  
 
Note: If you use your stylist to set START TAG ADDRESS or LENGTH you will notice that a window doesn’t appear, instead you 
have a drop down menu at which you will set your parameters.   

TAG WRITE 
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Fill Selected Blocks: 
 
The fill command allows the user the ability to 
quickly fill selected blocks with the same value. 
Set your (S)tart Address and you Len(g)th first, 
then can use the fill command by pressing F on 
your key pad or clicking the (F)ill button within 
the write command tab.   
 
A window will open up giving you the choice to 
have a user selected value(J), or a preset of 0(K) 
or 255(L).  You may use your stylist to select an 
option or you may use any one of the 
corresponding short cut keys.  When you’ve 
selected a value press ENTER or click OK, and your value will be displayed in the Current 
Value window.  Press ENTER or click OK to accept. 
 
The upper left hand window will now display the message ok “WAITING FOR TAG”, and 
below you will see that the addresses, and to data that your writing.  When the fill command 
has completed there will be a brief window that states “Fill Tag Block(s) OK”. 
 

 
 
Clear Tag: 
 
The (C)lear Tag command allows the user to be 
able to clear the entire tag with a selected value. 
Use the (C)lear Tag command by pressing C on 
your key pad or clicking the (C)lear button within 
the write command tab.   
 
A window will open up giving you the choice to 
have a user selected value(J), or a preset of 0(K) 
or 255(L).  You may use your stylist to select an 
option or you may use any one of the 
corresponding short cut keys.  When you’ve 
selected a value press ENTER or click OK, and 
your value will be displayed in the Current Value window.  Press ENTER or click OK to 
accept.   
 
The upper left hand window will now display the message of “Waiting for Tag”, and under 
that you will see some of the addresses, and the data that you’re writing.  The operation may 
take a few seconds to complete.  When the fill command has completed the program will 
display a brief message that reads “Clear Tag Ok”. 
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*SOME SHORT CUT KEYS MAY NEED TO BE PRESSED MORE THAN ONCE DEPENDING ON WHERE YOU ARE ON THE SCREEN 

 
The (A)bout tab gives the user information about the BHH demo software.  You can access 
this tab by pressing A on your key pad or clicking the (A)bout tab at the top of the screen.  
The following information is available to the user: 
 

1. (F)irmware – by pressing F or clicking the (F)irmware button you are informed of what 
version of firmware you are running. 

 
2. S(o)ftware - by pressing O or clicking the S(o)ftware button you are able to know what 

version of BHH demo software you are running. 
 
3. (K)ey - by pressing K or clicking the (K)ey button you are able to recall what your 

registered software key is. 
 
4. (H)elp -  This feature is not available. 
 
 

ABOUT  



BALOGH 3637 Old US-23 Suite 100 Brighton, MI 48114 - (810) 360-0182 - Subject to Modifications 

38 

 

 
*SOME SHORT CUT KEYS MAY NEED TO BE PRESSED MORE THAN ONCE DEPENDING ON WHERE YOU ARE ON THE SCREEN 

 
Navigate to the (S)etting tab by pressing S on your key pad or by clicking the (S)etting tab at 
the top of the screen.  This allows you to change some of the BHH features as follows: 
 

1. Data Lo(g)ging -  allows user to log and keep track of operations and data.  Retrieve 
this information in a word processor that supports .txt format.  The information is stored 
in SYSTEM CF\RFID DATA\BALOGHRFID.TXT  

 
2. (C)lear Log File – allows user to clear the log file previously described  
 
3. Display (M)ode – allows the user the choice of displaying data in DE(C)IMAL, (H)EX, 

OR ASC(I)I 
 
4. Brightness – changes the brightness of the BHH screen  
 
5. RF (B)eep – the user can turn off the beep the unit makes when its completed an 

operation  
 

 

SETTINGS  
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Tag ID:  

•••• T = (T)ag ID Screen 

•••• G = (G)o 

•••• P = Sto(p) 

•••• C = (C)lear List  
 
Read Tag: 
 

• R = (R)ead Tag Screen  

• R = (R)ead Tag Command  

• X = Transfer data  

• Q = Scroll Up  

• U = Scroll Down  
 
Option Window: 
 

• J = user selected value  

• K = 0  

• L = 255 

• Enter = OK 
 
Write Tag: 
 

• W = (W)rite Tag Screen  

• W = (W)rite Tag Command  

• F = (F)ill Block Command 

• C = (C)lear Tag  

• Q = Scroll Up 

• U = Scroll Down  

• I = Edit Data   
 
About: 
 

• A = (A)bout Screen  

• F = (F)irmware  

• S = (S)oftware  

• K = User (K)ey  

• H = (H)elp 
 
Settings: 
 

• S = (S)etting Screen 

• G = Data Lo(g)ging  

• C = Clear Log File  

• M = Display (M)ode  
1. C= De(c)imal 
2. H = (H)ex 
3. I = ASC(I)I 

• B = RF (B)eeps 

• X = Brightens the screen 

• U = Dims the Screen   

 
 

Shortcut Quick Key Reference 
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PRESS W TO GET 

TO THE WRITE 

TAB 

PRESS E TO SET YOUR 

START ADDRESS 

PRESS G TO SET YOUR 

LENGTH {LIMITED TO 

64BYTES}

USE Q AND U TO SCROLL 

THROUGH THE WINDOW ON 

THE LEFT SIDE OF THE 

SCREEN.  

PRESS I TO EDIT DATA AT THAT 

ADDRESS IN WHICH YOU WANT 

TO WRITE 

PRESS W TO EXECUTE 

THE COMMAND

Page 1

WRITE COMMAND
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PRESS W TO GET 

TO THE WRITE 

TAB 

PRESS E TO SET YOUR 

START ADDRESS 

PRESS G TO SET YOUR 

LENGTH {LIMITED TO 

64BYTES}

PRESS F AND CHOOSE A 

VALUE YOU WANT TO FILL 

THE SELECTED BLOCKS 

WITH 

PRESS ENTER AND YOU VALUE 

IS NOW DISPLAYED UNDER 

CURRENT VALUE 

PRESS ENTER AGAIN 

TO ACCEPT AND PLACE 

THE TAG IN FRONT OF 

THE ANTENNA 

Page 1

FILL SELECTED BLOCKS COMMAND
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PRESS W TO GET 

TO THE WRITE 

TAB 

PRESS C AND ENTER THE 

VALUE YOU WANT TO CLEAR 

THE TAG WITH 

PRESS ENTER AND YOU VALUE 

IS NOW DISPLAYED UNDER 

CURRENT VALUE 

PRESS ENTER AGAIN 

TO ACCEPT AND PLACE 

THE TAG IN FRONT OF 

THE ANTENNA 

Page 1

CLEAR TAG COMMAND
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